walkhighlands

How to... guides to Walkhighlands

Error message when uploading or saving

Error message when uploading or saving


Postby el-mo » Sun Jul 11, 2021 11:29 am

Hello

I had just set up a Walk Report, putting in all the details and the map and had got to the description/photo section.

Tried to upload a photo and got an error message "Your browser sent a message which this server did not understand".

Went back - my map was now gone, as were the Munros I'd checked off. Got the same message when I tried to save what was left as a draft.
Came back in to start again and tried to upload a smaller photo as a test - same error message.

Any ideas?

Thank you.
User avatar
el-mo
Hill Bagger
 
Posts: 4
Munros:76   Corbetts:35
Grahams:7   Donalds:20
Sub 2000:5   
Joined: Jul 9, 2021

Re: Error message when uploading or saving

Postby Paul Webster » Tue Jul 13, 2021 9:02 am

That sounds odd - never seen that message before. I've not been able to replicate it.

Could you try the same thing using a different browser and see if it still happens? Can I also check the photo is JPG format?
User avatar
Paul Webster
Site Admin
Mountain Walker
 
Posts: 5421
Munros:282   Corbetts:222
Grahams:67   Donalds:43
Sub 2000:117   Hewitts:133
Wainwrights:134   Islands:92
Joined: Jan 6, 2007
Location: Highland
Walk wish-list

Re: Error message when uploading or saving

Postby nigheandonn » Tue Jul 13, 2021 1:11 pm

Is it Firefox? The Mozilla support forums suggest that corrupted cookies can do it, and clearing them would be such an easy fix that it's worth a try.

(Paul's response is the official clever one, I'm just having a bit of problem solving with my lunch :D)
User avatar
nigheandonn
Wanderer
 
Posts: 1519
Munros:19   Corbetts:9
Grahams:7   Donalds:26
Sub 2000:54   Hewitts:133
Wainwrights:214   Islands:34
Joined: Jul 7, 2011
Location: Edinburgh

Re: Error message when uploading or saving

Postby el-mo » Thu Jul 15, 2021 7:09 pm

Photos are jpg and I was using Chrome.

I'll have another go later with Edge.
User avatar
el-mo
Hill Bagger
 
Posts: 4
Munros:76   Corbetts:35
Grahams:7   Donalds:20
Sub 2000:5   
Joined: Jul 9, 2021

Re: Error message when uploading or saving

Postby el-mo » Thu Jul 15, 2021 10:36 pm

Same error message with with Edge. Can't even upload a screenshot of the error.

If it's down to my computer being older, I may have to leave this until I get a new one (not top of the list right now, though)
User avatar
el-mo
Hill Bagger
 
Posts: 4
Munros:76   Corbetts:35
Grahams:7   Donalds:20
Sub 2000:5   
Joined: Jul 9, 2021




Walkhighlands community forum is advert free


Your generosity keeps this site running.
Can you help support Walkhighlands and the online community by donating by direct debit?



Return to Help - how to use the site

Who is online

Users browsing this forum: No registered users and 1 guest